Виртуализация IT-инфраструктуры

Виртуализация серверов, корпоративное облако

.

Коммутаторы Cisco снова уязвимы

Коммутаторы Cisco Small Business 220 Series Smart Switches содержали 3 уязвимости позволяющие выполнить произвольный код с правами суперпользователя и загрузить любой файл.

Данная уязвимость была исправлена в начале августа, но Компания Cisco еще раз предупредила пользователей о наличие уязвимостей и необходимости обновления:

  • Integrated Management Controller Supervisor до версии 2.2.1.0 и выше;
  • UCS Director до версии 6.7.2.0 и выше;
  • UCS Director Express for Big Data до версии 3.7.2.0 и выше.

В обновленных версиях также были исправлены боле 30 критических и опасных уязвимостей, обнаруженных в ее программном обеспечении.

Стоит отметить, что это уже не первый случай нахождения критических уязвимостей в продуктах Cisco. О наиболее масштабном мы писали ранее в новостной статье «Массовая атака на Cisco Catalyst».

Мы всегда следим за событиями на IT-рынке. Благодаря данному подходу, мы предлагаем Нашим Клиентам только самые эффективные и стратегически выгодные решения от Наших Партнеров.